Unplanned Leaptel NBN Outage.
Incident Report for Misins
Resolved
Internet is Now been restored.

Here is the Update from FSG (Leaptel’s backhaul provider)

“Dear Customer,

Connectivity to NBN POI 3BEN has been restored and traffic observed to be flowing as expected as at 02:30. We are awaiting confirmation from our backhaul provider that work on this fault has been completed.


Kind Regards,

FSG NOC”
Posted May 17, 2024 - 02:44 AEST
Update
No word from Leaptel but their Backhaul provider FSG has posted to their status page. "
Dear Customer,

FSG have observed a backhaul outage affecting NBN POI 3BEN, we are currently investigating with the backhaul provider, no ETR is available at this stage.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC"
Posted May 17, 2024 - 01:39 AEST
Investigating
Unfortunately, NBN services currently having unplanned outage. We are thinking it is just Optus forgetting to tell our providers backhaul provider FSG about maintenance. We apologise for the inconvenience.
Posted May 17, 2024 - 01:37 AEST
This incident affected: NBN.