Moving Website host
Incident Report for Misins
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 04:05 AEST
Update
We have fully restored the website onto the new host. It may take up to 48 hours for it to propagate. We have put the old web host website in maintenance mode, so it's easier to know when it fully moves over.
Posted Aug 31, 2024 - 23:00 AEST
Identified
We will be moving website hosting to a new provider. You may experience issues accessing markusmisins.com website during this time. Email should be working during this period.
Posted Aug 31, 2024 - 19:17 AEST
This incident affected: Website.